Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[rTorrent (ruTorrent)][0.9.6.1] BitTorrent Client
#11
i'll have a look
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#12
as the dependency has changed, first you need to update the module list within OutkastMRepo module and then try to install rtorrent 0.9.6.1
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#13
https://pirinel.ro/showthread.php?tid=15
2.2.26 only
2.2.29 need now for 0.9.61
Reply
#14
for 0.9.6.1 you need apache24 https://pirinel.ro/showthread.php?tid=25
But before installing 0.9.6.1, be sure to update the module list within OutkastmRepo    
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#15
not working Sad        

after update outkast 1.0.3 -> 1.0.4 = problem fixed
https://pirinel.ro/showthread.php?tid=5&page=2
download links are confused
Reply
#16
indeed, the links for OutkastmRepo were mixed. I fixed that
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#17
Hi,

I'm getting these errors:

root@127.0.0.1:/raid/data/module/rTorrent/sys/bin# ./rtorrent
./rtorrent: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by ./rtorrent)
./rtorrent: /lib/libstdc++.so.6: version `GLIBCXX_3.4.14' not found (required by ./rtorrent)
./rtorrent: /lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /raid/data/module/rTorrent/sys/lib/libtorrent.so.19)
./rtorrent: /lib/libstdc++.so.6: version `GLIBCXX_3.4.14' not found (required by /raid/data/module/rTorrent/sys/lib/libtorrent.so.19)

This is on os5. Is there a dependancy I'm missing?

Edit: I replied to this topic a bit too quickly. I made a simlink to the existing file in the modbase1 pack. It worked afterwards.
Reply
#18
I've updated the module to 0.9.6.1 which should fix this issue.
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#19
Running rtorrent a N5550, Getting a "Warning Disk is full" error, But raid has 2.3TB left. Any suggestions?
..
..
rebooted and its registering properly now @ 51% full. Is Rebooting the fix?
Reply
#20
Code:
2018/09/29 09:22:49: The App will install/upgrade, please do not reload or close the admin UI
2018/09/29 09:23:02: App Name : [ rTorrent (ruTorrent) ]
2018/09/29 09:23:02: App Version: [ 0.9.6.1 ]
2018/09/29 09:23:03: App(apache, above version:2.2.29.29) does not exist.
2018/09/29 09:23:04: App installation failed.

Hello 
Why ask me wrong version apache this module?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)