Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Universal Media Server ][ 8.1.0.0 ] DLNA-compliant UPnP Media Server
#11
You can access config file from Module WebUI   Configuration Files    
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#12
x86 OS5 doesn't start. If I try to run the start script it fails because it couldn't find sonar.
Reply
#13
how do you run the startuo script ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#14
updated to 8.1.0.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#15
When I select start module I can see on the log files it scans my share folders for media files but the Server still shows the stopped message and doesn't show anything on my TV. I can access the web interface on my computer at port 7000 but can't access the console on port 7001. I only edited the server name o the UMS.conf file. I edited it using vi over SSH because the web interface litters the file with escape codes \\\\.

I changed a few settings on the config file. It selects eth1 automatically instead of eth0. So now I can see it on my TV. Now I have to figure out a way to use double quotes on the config file without it adding escape codes automatically.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)