Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MariaDB][10.3.14.0]MariaDB MySQL Server Fork
#11
You mean you cannot access phpmyadmin WebUI ?
Check the error log in /raid/data/module/MariaDB/bin.
Do you still have apache installed ? MariaDB depend on apache and not apache24
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#12
Could be the apache thing, as I only have apache24 installed. I looked at the error logs from the web interface, and no news there.
N5550
8GB RAM
Firmware: 3.02.02.11 - OS7
5x4TB WD Red / Raid 5
Store videos / nextCloud / maybe Joomla test site
Self taught, and still learning!
Reply
#13
You need apache module for MariaDB, can be stopped but have to be installed
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#14
Won't that mess with nextcloud using apache24?
N5550
8GB RAM
Firmware: 3.02.02.11 - OS7
5x4TB WD Red / Raid 5
Store videos / nextCloud / maybe Joomla test site
Self taught, and still learning!
Reply
#15
No, nextcloud depend on apache24, different module. Is safe to keep apache and apache24 installed, as some modules depend on apache. Also can be tjat some module will not be ported to apache24 due to incompatibility with php7.x
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#16
Hey Outkastm,

I had eye surgery, so was off this for a month.

I installed Apache, then pointed MariaDB config files at it, but it still doesn't work. Is there a trick to getting phpmyadmin back?

Thanks!
N5550
8GB RAM
Firmware: 3.02.02.11 - OS7
5x4TB WD Red / Raid 5
Store videos / nextCloud / maybe Joomla test site
Self taught, and still learning!
Reply
#17
i hope you're OK.
Try 10.2.8.0
It depend now on apache24
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#18
updated to 10.2.8.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#19
(03-09-2017, 12:08 AM)outkastm Wrote: i hope you're OK.
Try 10.2.8.0
It depend now on apache24

It was corrective laser eye surgery, and it seems to have worked so far, thanks!
Rather than 127.0.0.1, try 10.2.8.0?
What's the minimum version of MariaDB for apache24?
N5550
8GB RAM
Firmware: 3.02.02.11 - OS7
5x4TB WD Red / Raid 5
Store videos / nextCloud / maybe Joomla test site
Self taught, and still learning!
Reply
#20
10.2.8.0 is MariaDB module version.
For MariaDB 10.2.8.0, the minimum apache24 version is 2.4.27.2
apache24 don't have any dependency
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)