Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MariaDB][10.3.11.0]MariaDB MySQL Server Fork
#21
Hi,

first of all, thanks for your outstanding work.
I think information about required modules for 10.2.8.0 in first post is not correct.


Quote:Require:

apache24 > 2.4.27.2 for 10.2.8.0 and above
Apache > 2.2.29.2 for 10.2.6.0 and below


I installed apache24 2.4.27.2, but installation of MariaDB 10.2.8.0 failed.


Code:
2017/09/04 21:47:57: The App will install/upgrade, please do not reload or close the admin UI
2017/09/04 21:49:07: App Name : [ MariaDB ]
2017/09/04 21:49:07: App Version: [ 10.2.8.0 ]
2017/09/04 21:49:07: App(apache, above version:2.2.29.2) does not exist.
2017/09/04 21:49:07: App installation failed.

I am able to install and run 10.2.8.0 along with Apache 2.2.29.2 only, apache24 2.4.27.2 is not required for me for 10.2.8.0. Or maybe I understood requirements from first post wrongly.
Reply
#22
I suppose you use OS7. For this one i need to make additioal change because the dependency is read from additional file.

Sent from my SM-G935F using Tapatalk
Reply
#23
hoi,
maybe a really stupid question,
i installed apache and mariadb.. but how to acces the phpmyadmin page?
http://ip/phpmyadmin doesnt work...

kristof


edit: 
nm , ive found it Wink
its under the maria mod.
Reply
#24
what OS you have ? 5,6,7 ?

Sent from my SM-G935F using Tapatalk
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#25
yes...

Sent from my SM-G935F using Tapatalk
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#26
updated to 10.2.8.1
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#27
Hi outkasm

I'm trying to install current version on a N2560 but i get the following error (portuguese):


O App vai ser instalado/actualizado, no actualize ou feche a interface de administrao
Nome do App: [ MariaDB ]
Verso do App: [ 10.2.8.1 ]
2018/01/13 18:19:41: App a ser instalado ...
2018/01/13 18:19:41: O modo do firmware (N2520) no corresponde.
2018/01/13 18:19:41: Falha ao instalar o App.

There is any way to resolve this error ?

Just a note: i have mysql-kit installed, but i stopped it before the try.

TIA

JL
Reply
#28
what module version have you donwload ? you need the one for x86 arch
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#29
Hi

With this one "MariaDB_10.2.8.1_x86_OS5_OS6.mod" as i think that is the correct one...

Thanks for your attention.

Regards

JL
Reply
#30
I will fix it and and also update to latest version 10.2.12
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)