Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ apache24 (PHP 7) ][ 2.4.37.1 ] Web Server
#81
hi outkastm,

i did some searching and found a more updated source for mod_evasive.
the above page is the original author but only goes to apache 2.0

heres a fork thats updated for apache 1.3,2.0,2.4
https://github.com/jvdmr/mod_evasive

or 2.4 only
https://github.com/ajardin/mod_evasive

thks again.
Reply
#82
Ok, i will check these days
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • Blackbear199
Reply
#83
i decide to take a try myself.
i totally messed up my chroot image as when i compiled apache i forgot to change the install directory.
mod_evasive compiled fine though and works.

i doubt there many waiting for it but i can post the .so file if someone really needs it before next update is out.
i use N4810 OS7.
Reply
#84
updated to 2.4.37.1
added mod_evasive
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • Blackbear199
Reply
#85
Is it possible to run apache 2.2 and apache 2.4 next to each other? (as long as the listener ports don't overlap)

Because there are modules which still depend on 2.2 and others require 2.4.
Reply
#86
Yes...you can even stop both apache modules if you dont run a web server.
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)