Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Nextcloud ][ 21.0.1.0 ] OwnCloud fork
Because i am stuck on x86 OS5, can u provide an update for it? and maybe make it possible to run mailserver?(app in Nextcloud needs PHP 7.2 or higher)
Reply
I will check this after my vacation
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
Any plans for Nextcloud updates/upgrades?
Including all the underlying software components?
Reply
For next cloud yes, but for some components a newer Glibc version is required which is not available on the Thecus firmware
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
updated to 19.0.3.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
Earlier this afternoon I updated both Apaches, MariaDB and Nextcloud.
Nextcloud was upgraded from 18.0.9 to 19.0.3.
After this upgrade Nextcloud came back with:
=====
Internal Server Error

The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.
=====

The error logs (Apache and Nextcloud) shows a few certificate errors about the hostname not matching with the certificate.

Any suggestions where to go from here?


Cheers - Will
Reply
try to upgrade first to 19.0.0.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
Going back to 19.0.0.0 - really?
Which (to my knowledge) is not supported?
Any other suggestion?

=====

Just out of curiosity (since the Thecus firmware is not updated for a while):
Do you still actively update and support these applications?

Kind regards - Will
Reply
Are you sure the upgrade from 18.x to 19.0.3 was successful? Normally you cannot skip a major version which in your case should be 19.0.0.

I will update these module as my time allow and the old firmware support thrm
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
It looks like the upgrade to 19.0.3 was indeed not succesful.
So I tried installing 19.0.0.0.
However, result and error is the same.

Any suggestion where to go from here?
What would happen if I would remove the module, reboot the NAS and re-install?

FYI: I have a backup on 2 different systems.


Kind regards - Will
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)