Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Plex_OM ][ 1.14.1.5488 ] Plex Media Server
#21
can you send me the logs from /raid/data/MOD_CONFIG/Plex/Plex Media Server/Logs/Plex Media Server.log
what version you have installed ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#22
it does work i reinstalled it on my nas and i was able to ad movies. But do you know if there is a possibilty to get a moviewal wit the covers of the movies?
Reply
#23
well it should...but to be honest the plex version is very old on x86 OS5 platform. And cannot be updated due to the old operating system. You can give a try to Emby Server
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#24
how can i emby the server?
Reply
#25
What i wanna say is to try the Emby server module
https://pirinel.ro/showthread.php?tid=39
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#26
plex seems to give a error when i trie to open de webbrowser.

cofig file is

<?xml version=\\\\\\\\\\\\\\\"1.0\\\\\\\\\\\\\\\" encoding=\\\\\\\\\\\\\\\"utf-8\\\\\\\\\\\\\\\"?>
<Preferences MachineIdentifier=\\\\\\\\\\\\\\\"d88672b6-7eb4-4ad7-bf85-5345ec101591\\\\\\\\\\\\\\\" ProcessedMachineIdentifier=\\\\\\\\\\\\\\\"7b88500c4255da59a21afa5f2ceb94f94dfa2d36\\\\\\\\\\\\\\\" AcceptedEULA=\\\\\\\\\\\\\\\"1\\\\\\\\\\\\\\\" collectUsageData=\\\\\\\\\\\\\\\"0\\\\\\\\\\\\\\\" PlexOnlineMail=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\" PlexOnlineToken=\\\\\\\\\\\\\\\"\\\\\\\\\\\\\\\" FSEventLibraryUpdatesEnabled=\\\\\\\\\\\\\\\"1\\\\\\\\\\\\\\\" FirstRun=\\\\\\\\\\\\\\\"0\\\\\\\\\\\\\\\" ManualPortMappingMode=\\\\\\\\\\\\\\\"1\\\\\\\\\\\\\\\" ManualPortMappingPort=\\\\\\\\\\\\\\\"32400\\\\\\\\\\\\\\\" PublishServerOnPlexOnlineKey=\\\\\\\\\\\\\\\"0\\\\\\\\\\\\\\\"/>
Reply
#27
can you post the log files from /raid/data/MOD_CONFIG/Plex/Plex Media Server/Logs/Plex Media Server.log
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#28
i don't see a option on my n4200 eco to reach the path you said.
Reply
#29
meta data is not displaying on movie covers?
Reply
#30
are you using x86 version ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)