Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Plex_OM ][ 1.14.1.5488 ] Plex Media Server
#31
No using x64
Reply
#32
then check your metadata agent settings. i have no issue here
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#33
(20-01-2018, 11:02 AM)outkastm Wrote: then check your metadata agent settings. i have no issue here
I reinstalled module but know when im setting up plex server I get the following error:There was a problem saving these settings. Please assist

(20-01-2018, 11:41 AM)tunavis Wrote:
(20-01-2018, 11:02 AM)outkastm Wrote: then check your metadata agent settings. i have no issue here
I reinstalled module but know when im setting up plex server I get the following error:There was a problem saving these settings. Please assist

It seemed to be permissions, but meta data still doing the same thing. I attached screenshot


Attached Files Thumbnail(s)
   
Reply
#34
i can have a look if you have teamviewer
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#35
(20-01-2018, 09:30 PM)outkastm Wrote: i can have a look if you have teamviewer

I have teamviewer let me know, maybe send me pm
Reply
#36
x64 updated to 1.11.3.4803
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#37
What is the advantage of using this module over the official plex module? Only that your libraries are automatically restored when upgrading? Or are there more advantages/tweaks?

Right now I have installed the official plex module, but I have to manually restore my database after each upgrade.

p.s. Plex Media Server 1.12.0.4829 has been released recently.
Reply
#38
yes, is only that will keep the database in case of new installation or update

Sent from my SM-G935F using Tapatalk
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#39
Hello,
I have a Thecus N2350 with an ARMv7 processor. Plex 1.5 is already installed, the one that is already supplied. Will the newer version that you have created work with my system? I already have a substantial media library and I don't want to have to re-catalogue everything, by installing your version would this need to be done?

Thanks...
Reply
#40
I never test the arm version, i don't have such device.
You can test yourself. You don't have to remove the one supplied with your NAS, just disable it.
Then install the version provided by me and check if it works
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)