Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Logitech Media Server][7.9.2.0] Your music on your Squeezebox
#1
[Image: 8973.png]

Module is available for:
x64_OS5/OS7 - last version 7.9.2.0
x86_OS5 - last version 7.8

Download:
"You have not unlocked the download links. Read here to check how you can unlock them."


Thecus Forum

About:

http://www.mysqueezebox.com/index/Home

It doesn't matter if your library includes 100 tracks or 100,000. Or if you rip your own CDs or buy your music from services like iTunes and Amazon MP3. 
undefined
Download Logitech Media Server software today and start listening to your personal music collection on a Squeezebox in any room in your home.

[Image: 12_original.png]
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#2
updated to 7.9.1.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#3
Thanks for this. Been using this happily for some time. Recently spotify support was pulled for the Logitech platform, but the community provided an alternative plugin called "spotty" installed through the LMS module interface. Have been struggling to get this working, as server log is giving the following error:-

Quote:Plugins::Spotty:Tonguelugin::initPlugin (45) Spotty requires the Perl module IO::Socket::SSL. You can NOT use Spotty without this module. Please use your operating system's package manager to install it.

Have the following installed on my N5550, without success:-

LMS 7.9.1.0
ModBase1 1.04.01
Perl514 1.01.02

If there is a module that you are aware of that will fulfil the requirement from the LMS module, I'd be really grateful.
Thanks
Reply
#4
IO::Socket::SSL Perl module has to be compiled and included in LMS package. I will see when i have some time to do that.

Sent from my SM-G935F using Tapatalk
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • sparkle999
Reply
#5
x64 updated to 7.9.1.1
added IO::Socket::SSL module
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#6
Perfect, thanks a lot. Can confirm this has solved the problem.
Reply
#7
updated to 7.9.1.2
Logitech Media Server Version: 7.9.1 - 1503129892 @ Sat Aug 19 08:59:02 UTC 2017
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • sparkle999
Reply
#8
i tried to install it on my n5200PRO but it is not working is that correct?

I can also not uninstall it. I hope somebody can help me a little bit.
Reply
#9
which version did you choosed ? the one for x86 system ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#10
Hi!

I downloaded and installed:

x64_OS5/OS7

7.9.1.2 - http://s.go.ro/m4fe60e9

Cannot remove it anymore. If you can make one for the N5200PRO I can visit you with my NAS in Belgium if that is helpfull. Of course I am willing to pay for the work you have to do for making a module.

Best,
Jordi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)