Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Logitech Media Server][7.9.2.0] Your music on your Squeezebox
#11
you have to use the x86 version
https://pirinel.ro/showthread.php?tid=76

if you are wiling to give me SSH access i will remove the wrong one from your NAS so you can try to install the one for x86.
But can be that this one will not work also due to the very old kernel on your NAS
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#12
that is so nice of you!

can you sent me a pm so i can give you ssh access?

i have x86 installed and it worked. I was downloading your module so I can use my spotify but got an error Perl Module IO SOCKET SSL required. Is it possible to compile a new built for x86

version: http://downloads.slimdevices.com/nightly/?ver=7.9

I am willing to pay for your work of course.
Reply
#13
i will check to compile a version with SSL module. I will let you know
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • jordi
Reply
#14
that is great news.
Reply
#15
Hi OutKastM,

Any plans on upgrading LMS to 7.9.2 as made avilable here:
http://downloads.slimdevices.com/nightly/?ver=7.9

This version may solve an issue I currently have when trying to stream some radio stations.


Thank you - Will
Reply
#16
updated to 7.9.2.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)