Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ ownCloud ][ 10.1.1.0 ]Acces,Sync And Share Your Data
#11
Installation is not possible due to the fact that ownCloud 10.0 Module needs Apache24 Module and MariaBD 10.1.19.2 Module.

But MariaBD 10.1.19.2 Module only supports Apache22.

How to solve this issue? Can I install Apache22 and 24 at the same time?

Kind Regards.
Reply
#12
sure, you can have them both.
Modules that depend on apache will be ported one by one from apache to the new version apache24
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#13
updated to 10.0.0.3
x86 now need apache24
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#14
I forgot to enable NFS in the settings. Restarted the installation and now everything is in order. Thank you
one more question. How correctly to establish on a folder of the right in administrative panel Thecus NAS (shared folders) that to it there was no unauthorized access?
public - off
read-only - off
browsable - off
acl - nfcnobody - read|write
correctly?
Reply
#15
added 10.0.0.3 for ppc platform
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#16
updated to 10.0.3.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#17
10.0.3.0 has been removed due to a bug
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#18
updated to 10.0.4.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#19
Installed Apache24 which should include php7. However ownCloud still indicates that I'm running php 5.5.13... How can I convince ownCloud to use the right php version?
Reply
#20
which owncloud version you have ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)