Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ ownCloud ][ 10.1.1.0 ]Acces,Sync And Share Your Data
#21
I'm on 9.1.7
Reply
#22
is writed on the 1st post.
As from version 10.0.0.3 it use apache24 with php7
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#23
updated to 10.0.6.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#24
I'm running Owncloud 10.0.4.4. When I log in with my admin account and go to general settings, I see the message

Transactional file locking is using the database as locking backend, for best performance it's advised to configure a memcache for locking. See the documentation for more information.

this is what I have in my config file:

Code:
 'memcache.local' => '\\OC\\Memcache\\APCu',
 'filelocking.enabled' => true,
 'memcache.locking' => '\\OC\\Memcache\\Redis',
 'redis' =>
 array (
   'host' => '127.0.0.1',
   'port' => 6379,
   'timeout' => 0,
   'password' => '',
 ),

Any idea to get rid of that warning message?
Reply
#25
keep only 1 backslah, not double
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#26
removed the extra backslashes, restarted owncloud, but message remains
Reply
#27
open the config again , was save with only 1 backslah ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#28
yes, it did
Reply
#29
you have the redis module installed ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#30
just installed redis, restarted apache and owncloud, but message still there
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)