Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ ownCloud ][ 10.1.0.0 ]Acces,Sync And Share Your Data
#31
redis module say is running ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#32
yes, and in the log it shows 'Ready to accept connections'
Reply
#33
you have teamviewer ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#34
no, I don't, but it's not that important, it has been there since I updated to version 10
was just wondering if there was an easy way to get rid of it
thank you for offering though!
Reply
#35
normally if you filled in correctly the setting you should get rid of that message
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#36
this is what i have in config

Code:
'installed' => true,
  'filelocking.enabled' => true,
  'memcache.local' => '\OC\Memcache\APCu',
  'memcache.locking' => '\OC\Memcache\Redis',
  'redis' =>
   array (
    'host' => '127.0.0.1',
    'port' => 6379,
  ),
  'theme' => '',
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#37
remove the time and the password in redis section, copy exactly what i writed on the first post
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#38
still the same...
going to bed now
thank you for your time and efforts!
Reply
#39
In an attempt to get rid of that message, I thought rebooting my NAS wouldn't hurt trying...
I'm already regretting this decision as now ownCloud (once again) isn't accessible anymore.
The ownCloud process is running, but when trying to connect, I get a page in my browser that connection was refused.

This is what I found in the logs:


Code:
[Mon Feb 12 23:45:09 2018] [error] [client x.x.x.x] PHP Fatal error:  Uncaught exception 'Doctrine\\DBAL\\DBALException'
with message 'Failed to connect to the database: An exception occured in driver: SQLSTATE[HY000] [2002]
Connection refused' in /raid0/data/module/owncloud/bin/owncloud/lib/private/DB/Connection.php:64\nStack trace:
\n#0 /raid0/data/module/owncloud/bin/owncloud/lib/composer/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(429): OC\\DB\\Connection->connect()
\n#1 /raid0/data/module/owncloud/bin/owncloud/lib/composer/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(389): Doctrine\\DBAL\\Connection->getDatabasePlatformVersion()
\n#2 /raid0/data/module/owncloud/bin/owncloud/lib/composer/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(328): Doctrine\\DBAL\\Connection->detectDatabasePlatform()
\n#3 /raid0/data/module/owncloud/bin/owncloud/lib/composer/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(623): Doctrine\\DBAL\\Connection->getDatabasePlatform()
\n#4 /raid0/data/module/owncloud/bin/owncloud/lib/private/DB/Connection.php(147): Doctrine\\DBAL\\Connection->setTransactionIsolation(2)
\n#5 /ra in /raid0/data/module/owncloud/bin/owncloud/lib/private/DB/Connection.php on line 64

Going crazy!
Reply
#40
have you checked that mysql was not started as i suppose now you switched to MariaDB ? Check the settings in owncloud. Did you adapt them to use MariaDB ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)