Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Transmission ][ 2.94.0.0 ] BitTorrent Client
#11
There's is an update for Transmission 2.93
https://github.com/transmission/transmission/releases
it fixes a vulnerability CVE-2018-5702
https://nvd.nist.gov/vuln/detail/CVE-2018-5702
Would you care to take a look ?
Reply
#12
x86 and x64 updated to 2.3.0.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
[-] The following 1 user says Thank You to outkastm for this post:
  • MarianG
Reply
#13
ppc and arm updated to 2.93.0.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#14
Hello, i have Thecus N2350 and i want to install the new version of transmission 2.93.0.0. I am using the one that is provided by thecus (2.84.0) and is working ok. I am installing 2.93.0.0 and when i launch the app i get some messages like: transmission (pid 9665) is running. A Fast, Easy and Free BitTorrent Client. Transmission Webpage. Click for Web Interface to access complete HTTP Web Interface (:9091). But i am not able to use transmission app. What am i doing wrong? Can you help? Is it because arm_OS7 2.93.0.0 is for test and not ready yet?
Reply
#15
i dont have a platform to test the arm modules.
Have you turned off first the Thecus module ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#16
(24-03-2019, 07:43 PM)outkastm Wrote: i dont have a platform to test the arm modules.
Have you turned off first the Thecus module ?

Do you mean the Thecus nas or the tansmission app? If you mean about nas no i haven't. Should i restarted the nas after i have updated the transmission app?
Reply
#17
have you tried to access on http://NASIP:9091 ?
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#18
(25-03-2019, 10:10 PM)outkastm Wrote: have you tried to access on http://NASIP:9091    ?

i did it and i get the message: 403: Forbidden
Unauthorized IP Address.
Either disable the IP address whitelist or add your address to it.
If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.
If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.
Any thoughts?
Reply
#19
(25-03-2019, 10:10 PM)outkastm Wrote: have you tried to access on http://NASIP:9091    ?

i did it and i get the message: 403: Forbidden
Unauthorized IP Address.
Either disable the IP address whitelist or add your address to it.
If you're editing settings.json, see the 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.
If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.
Any thoughts?
Reply
#20
yes, do what the message say.
From Web moduke menu go to configuration files
change the attribute for 'rpc-whitelist-enabled' to false.
Stop the module before makin this change
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)