Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Sonarr ][ 2.0.0.5322.0 ] Smart PVR for newsgroup users
#11
Hi dude - I have been having another look at this and now the config is working ok after a couple of reboots. 
Sorry if you have spent any time investigating, I am sure it wasn't there after the first reboot.

This nas is starting to show its age, just like its owner  Smile
Reply
#12
updated to 2.0.0.5228.0
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#13
Sad 
Hi Outkastm

I'm running 2.0.0.5228.0 with mono 5.10.0.160  and FFMPEG 3.2.4.0 on N4100PRO

When trying to start up module after succesfull install, nothing happens.  does not start.  The MOD_CONFIG for Sonaar is empty and remains empty even after 'clear config' from Web UI used.

Also after multiple restarts, Sonarr does not start.

I have tried also to install earlier versions  2.0.0.5163.0 as well as 1.170520 and the same issue occurs, module does not start.  Strangely enough Radaar starts up and stops without issues
Reply
#14
I will have a look on this
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#15
updated to 2.0.5322.0
I dont think i can implement the autoupdate on x86 platform because i am not able to compile mono with tls support. The OS libraries are very old
------------------------------------------------------------------------
[Image: linkedinbutton.jpg][Image: btn_donate_LG.gif]
Please respect my work and dont share my modules
Reply
#16
Confirmed new version 2.0.5322.0 is working now.

Oh thats too bad, hoped you would be able to fix autoupdate too.  Is this also the same for Radaar?  Are you able to update Radaar to latest 0.2.0.1358 - 30 Jun 2019
Reply
#17
I actually tested upgrading 2.0.5322.0 update and is sort of worked (well it got past any issue with access github https for the 'update') Huh , in that was able to download the update package etc.

Code:
Component    Message    Time
CommandExecutor    Error occurred while executing task ApplicationUpdate: Could not find file ""    11:29pm
InstallUpdateService    Sonarr will restart shortly.    11:29pm
InstallUpdateService    Starting update client /tmp/nzbdrone_update/NzbDrone.Update.exe    11:29pm
InstallUpdateService    Preparing client    11:29pm
BackupService    Starting Backup    11:29pm
InstallUpdateService    Update package extracted successfully    11:29pm
InstallUpdateService    Extracting Update package    11:28pm
InstallUpdateService    Update package verified successfully    11:28pm
InstallUpdateService    Verifying update package    11:28pm
InstallUpdateService    Downloading update 2.0.0.5338    11:28pm

And then for more detail with the commandExecutor Error part: (nothing to do with TLS here and therefore may not be due to Mono? Huh )

Code:
[v2.0.0.5322] System.IO.FileNotFoundException: Could not find file ""
  at System.IO.Directory.InsecureGetCurrentDirectory () [0x00010] in <24f23b85e39c456fa441f25d92523231>:0 
  at System.IO.Path.InsecureGetFullPath (System.String path) [0x0010f] in <24f23b85e39c456fa441f25d92523231>:0 
  at System.IO.Path.GetFullPathInternal (System.String path) [0x00000] in <24f23b85e39c456fa441f25d92523231>:0 
  at System.IO.FileInfo.Init (System.String fileName, System.Boolean checkHost) [0x00007] in <24f23b85e39c456fa441f25d92523231>:0 
  at System.IO.FileInfo..ctor (System.String fileName) [0x00014] in <24f23b85e39c456fa441f25d92523231>:0 
  at (wrapper remoting-invoke-with-check) System.IO.FileInfo..ctor(string)
  at NzbDrone.Common.Processes.ProcessProvider.Start (System.String path, System.String args, System.Collections.Specialized.StringDictionary environmentVariables, System.Action`1[T] onOutputDataReceived, System.Action`1[T] onErrorDataReceived) [0x0003c] in <9f2860bf31524b16b46524deed33ec4b>:0 
  at NzbDrone.Core.Update.InstallUpdateService.InstallUpdate (NzbDrone.Core.Update.UpdatePackage updatePackage) [0x00245] in <6a3dcbc5b3c2463890627fff9fca65cd>:0 
  at NzbDrone.Core.Update.InstallUpdateService.Execute (NzbDrone.Core.Update.Commands.ApplicationUpdateCommand message) [0x00071] in <6a3dcbc5b3c2463890627fff9fca65cd>:0 
  at NzbDrone.Core.Messaging.Commands.CommandExecutor.ExecuteCommand[TCommand] (TCommand command, NzbDrone.Core.Messaging.Commands.CommandModel commandModel) [0x000f6] in <6a3dcbc5b3c2463890627fff9fca65cd>:0 
  at (wrapper dynamic-method) System.Object.CallSite.Target(System.Runtime.CompilerServices.Closure,System.Runtime.CompilerServices.CallSite,NzbDrone.Core.Messaging.Commands.CommandExecutor,object,NzbDrone.Core.Messaging.Commands.CommandModel)
  at System.Dynamic.UpdateDelegates.UpdateAndExecuteVoid3[T0,T1,T2] (System.Runtime.CompilerServices.CallSite site, T0 arg0, T1 arg1, T2 arg2) [0x00110] in <051bf7e3a341484fbe2e9d3b56d22b20>:0 
  at (wrapper dynamic-method) System.Object.CallSite.Target(System.Runtime.CompilerServices.Closure,System.Runtime.CompilerServices.CallSite,NzbDrone.Core.Messaging.Commands.CommandExecutor,object,NzbDrone.Core.Messaging.Commands.CommandModel)
  at NzbDrone.Core.Messaging.Commands.CommandExecutor.ExecuteCommands () [0x0008c] in <6a3dcbc5b3c2463890627fff9fca65cd>:0 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)